Adobe security issues

The Flash player and Acrobat reader have security issues again.

This vulnerability affects Flash Player 9 through 10.0.45.2. Adobe Reader 9, Acrobat 9, and other Adobe products (including Photoshop CS3, PhotoShop Lightroom, Freehand MX, Fireworks) provide Flash support independent of Flash Player.

Install the 10.1 version of Flash if you need flash or uninstall flash and adobe acrobat reader.

Leave a Reply

Your email address will not be published. Required fields are marked *