ASUS Gaming Desktop

In November of 2021 I purchased an ASUS Gaming Desktop computer. I bought it at Best Buy and had it delivered to my front door.

The model is a ASUS ROG STRIX C15-B11. It comes with an Intel 11700KF CPU, an ASUS TUF Gaming Nvidia RTX 3080 NON LHR GPU, 16GB of rather generic RAM, an ASUS B560 Motherboard that has been modified somewhat, a 500GB NVMe, a 2TB Toshiba hard drive and a 750W power supply.

Positives include, a great price for what you get. Extremely well organized and cable managed inside the slightly small case. Parts that work mostly. I’ll cover this in the cons.

The particular unit that I obtained factory new in the original unopened box had a mouse, a keyboard, the computer itself and some of the usual suspects in the way of stickers and spare parts, etc.

The cons of the unit I have is that out of the box the CPU Heatsink was not performing it’s job in any fashion. First indicator of the issue was when the exhaust fan sounded like a jet engine on take off. I then installed CPUID’s HWMonitor tools and began trouble shooting.

CPU core 1 on the Intel processor was spiking into the 100C thermal throttle zone. Other cores were at approximately 95 C. One core was at 80 C.

I opened the case. I reached in moving my hand NEAR the heat sink/CPU cooler without actually touching it initially. No heat what so ever. Then I touched it gently and it was room temperature cold to the touch. Next I removed the cooler from the CPU and checked the application of thermal compound. It was woefully inadequate. I cleaned the cold plate of the CPU cooler, and the Intel CPU, using rubbing alcohol and microfiber towels. I reapplied Artic MX 4 thermal compound correctly to the TMI of the CPU and then re-installed the CPU cooler provided. Minimal change in results. CPU Core 1 was still approaching 100 C and throttling, the CPU cooler was room temperature to the touch.

I purchased a Noctua NH-U12S Redux CPU cooler and installed per the Noctua instructions.

HWMonitor now reports 75C or lower temperatures for all of the Intel i7 11700KF cores and package under extended load using AIDA64 in Stress test mode for 4 hours. I also removed the somewhat lackluster RAM and installed 32 GB of G.Skill DDR4 3600Mhz in a 4×8 configuration. In addition I put a WD 850 TB NVMe into the PCIe 4.0 4×4 m.2 slot, moving the 500GB WD 750 to the secondary M.2 slot which can only do PCIe 3.0 3×4.

Hardware issues solved, system performs like a demon in games, light work loads, heavy work loads, benchmarks, etc.

On February 10th, I attempt to log into Second life using firestorm’s latest viewer and get a series of dots in an array of colors.

This was immediately proceeded by an Armory Crate update.

I performed a clean install of firestorm to reveal the same symptom. I remove Firestorm viewer and the app data folders, reboot and then install Kokua viewer. Same result.

I uninstall the nvidia driver and do a clean install of the lastest nvidia driver, then reboot and attempt the login again. Same failed results.

My next step was to run an sfc /scannow from an elevated Admin mode command prompt. SFC reported no errors found.

At a total loss and having spent a few hours into the trouble shooting at this juncture I install Windows 10 cleanly. This in turn had deterimental impacts on my Mint 20.3 linux install on a different partition of the system and I chased that back and forth for a while.

Ultimately I reformatted the TB NVMe and installed windows cleanly then rebooted and installed Mint 20.3 cleanly. Things are performing smoothly once again.

I strongly advise my readers avoid ASUS Armory Crate software whenever possible.

AMD Radeon DRIVER GLITCH

AMD Radeon Driver 20.4.1

This is one of the bugs that exist in the recent AMD drivers for the 5700 XT. It may also exist for other AMD cards with this driver or for this card on the 20.4.2 or 20.5.1 driver. This one was very difficult to isolate. I enabled the “Video Replay” feature in the AMD driver panel. A few days later many of my favorite games started to “hitch or stutter” during random events in the games I play. One of my favorite games that worked flawlessly before the change is Kingdom Come: Deliverance. I spent some time searching for any solutions.

I tested temperatures and enabled logging for temperature events, I looked at SMART data for my NVMe drives, I ran the typical sfc /scannow. I checked DirectX diag log files. Spent a lot of time searching for the proverbial needle in the hay stack that changed my performance.

RESULT: Disable the Video Replay in the AMD Video Driver panel and test your results. This solved my problems in Kingdom Come: Deliverance and in other titles on my system.

Fedora 18 firewall.

I upgraded to Fedora 18.  Then verified my web server was running.  Then attempted to visit this site.  I was not able to.    The problem was the new firewall daemon in Fedora 18.   Despite the config file indicating that port 80 was open for http traffic, it was not.

I had to install firewall-config.

yum install -y firewall-config

Then I used firewall-config enable traffic for port 80.  This solved the problem.